Nyhetsarkiv

Kommande problem med uppstart av Zoomtext 10.1 och andra Ai Squared produkter


Meddelande från Ai Squared:

Det digitala säkerhetscertifikat som används för nyare Zoomtext versioner och Windows-Eyes program har blivit återkallat från den 26 januari. Detta kommer att leda till att vissa versioner av Zoomtext och Windows-Eyes inte kommer att starta korrekt efter den 26 januari.

När man försöker starta nedanstående program kommer man få ett Windows felmeddelande och programmet kommer inte att starta. De program som berörs är:

ZoomText Magnifier v10.1                       Build numbers 10.10.8 till 10.11.6
ZoomText Magnifier/Reader v10.1                       Build numbers 10.10.8 till 10.11.6
ZoomText Fusion v10.1                       Build numbers 10.11.1 till 10.11.5
ZoomText Keyboard v4                        Build numbers 4.0.0 och 4.1.0
Window-Eyes v9.5                       Build numbers 9.5.1 och 9.5.3


För följande program är det möjligt att programmet startar korrekt, men att antivirusprogram därefter upptäcker att certifikatet är ogiltligt och därefter blockerar programmet:

ZoomText ImageReader v1.2 Build numbers 1.2.16106
ZoomText Voices (language packs) v1.0 Build numbers 1.0.1.4693
Vocalizer Expressive v1.3 (for Windows Eyes) Build numbers 1.3.0.13329 

 

Lösning: För alla ovanstående program kommer Ai Squared släppa uppdateringar som innehåller nya certifikat. Du kan ladda ned de nya uppdateringarna via länk här >>
Där finns också mer information om problemet.

Obs! Att stänga av Windows säkerhetsfunktioner för certifikat kommer inte att lösa problemet och Ai Squared varnar för att stänga av denna typ av säkerhetsfunktioner då det kan leda till ökad risk för exempelvis virus.

Vi håller kontakt med supporten på Ai Squared och håller oss kontinuerligt uppdaterade kring situationen.